Speaking option stopped working

my speaking option stopped working

It may be worth taking a look at your microphone settings. While I have rarely used speaking myself (though I just tried it out again and liked it, a lot) I’ve noticed that it’s not always available. It’s available in Chrome on my notebook, but is not one of the options in Firefox on my desktop. However trying it in Chrome on my desktop, the Speaking option is again available.

However Chrome is on the list of apps which is allowed to access my microphone, while Firefox is not.

It’s also not available as an option on my Android phone. If I dug deep enough I’d probably find that the mic is not enabled for the Android app.

As for the speaking option itself; it does indeed seem to be working on the Clozemaster side since I’ve just used it in Chrome on two different devices.

1 Like

Chrome it is. All good now. After awhile I find the speaking mode the best way to use the Clozemaster. Of the three things in language : reading, writing and speaking I find the latter the most important. It trains your muscle memory.( It is a speech after all!) The speech recognition is very cooperative with my pronunciation, but it stops me on mistakes as it should.

2 Likes