Still Crashes on Text Input

@mike
I can’t believe I’m the only iOS user with this problem. I can not utilize text input in the App on a new iPad 9 without it locking up. (I’ve NEVER been able to do so on my old iPhone 6, and now 13 Mini, but could tolerate it because I could still use the old iPad.)

I’m only making a second thread because it looks like the one I entered 2 days ago hasn’t registered. iOS 15.4.1

As of now, missing one of the best the best features of the Clozemaster App renders it useless to me.

Thank you for your help.

Thanks for letting us know, sorry for the trouble, and sorry for the slow reply! Just to confirm - are you still seeing the issue on the latest version, 2.8, released just a few days ago? It sounds like you are but wanted to be sure.

We’re having some trouble reproducing the issue (and we were hoping the update might resolve the issue :magic_wand: but alas, that doesn’t seem to be the case :slight_smile:). Might you be able to send a screen recording or screenshots of what you’re seeing? iOS Glitch? CM Freezes After Typing - #5 by ancestorsfound has a screenshot with a black screen - is that what’s coming up?

Might you also be able to let me know for what languages and collections you’re seeing the issue? And just for text input, is that right? When you do everything else the same and try to play the same collection multiple choice it works fine?

Thanks again as well as for any further information!

@mike I see this in any collection when trying to use text input. (This was also true for the past year on an iPhone 6 SE.) I haven’t tried all possible collections but the problem occurs on any I try.

Icelandic Any collection
Clozemaster current
iOS 15.4.1
iPhone 13 Mini

This forum will not let me upload a screen recording (which I have) so here are shots before and after hitting Enter.



1 Like

Thanks for this! Could you please send the screen recording to mike@clozemaster.com?

@mike I know you’re busy with many items, but Clozemaster still doesn’t work on either iOS device. I have finally deleted the app as I’m tired of the false starts when it crashes every time. Just going to use the browsers, which have much less functionality. Something I used to love…

1 Like

Apologies for the delay and frustration! We’re working on getting an update out within the next few weeks with a potential fix. I’ll post back here once it’s out.

Thank you for working on this, along with all else. I’m hopeful. Must be frustrating as it’s probably something Apple did in an update. Keep on truckin’