When Clozemaster leads to domestic strife

I generally play Clozemaster in Vocabulary mode, but occasionally I play it in Listening mode. The problem is that twice, while in bed, I’ve picked up my phone to play Clozemaster in Vocabulary mode, only to have it start in Listening mode and wake up my other half. :frowning: There seems to be a path that goes directly to play mode without displaying the dialog box that lets me choose between the modes. However, I don’t know how to reproduce it, or, more importantly, avoid it.


Is this the Apple app, or the Android one?

I’ve just tried every path I can think of on the Android one (Version 2.7.3) and can’t find any way to bypass the Play Options dialog. Apple, on the other hand, I can’t speak to.

1 Like

I’m talking about running the web version (not the app) on Android. Thanks for trying to reproduce it. I’m going to try again myself.

1 Like

Ah. In that case the relevant question would be “which browser”? I’m assuming Chrome but most Android phones ship with a proprietary one as well, and the use of Firefox is not unknown. In theory they should all run the relevant JavaScript identically, but in practice…?

Yes, the browser is Chrome.

Interesting… I can’t reproduce that either. This is definitely playing BEFORE you type the answer, yes? The reason that I ask is that even in Vocabulary mode the sentence will play afterwards if you have the Text-To-Speech Auto-Play option set to On, but I’m guessing that you’ve already discounted that.

Yes, before I type.

I’m still unable to reproduce this, so I’m going to forget about it unless it comes back. Thanks again for looking into it.

1 Like

When I have a “Round complete!” screen left over from the last time I played Clozemaster on my device, the dialog box that lets me choose between “Vocabulary” and “Listening” does not come up. If the last round I played was “Skill: Listening”, the next item comes up with “Skill:Listening”. I can avoid this when at the “Round complete!” window by clicking the “Dashboard” button rather than the “Next round” button. After I’ve gone to the dashboard and chosen to play a particular category, I get shown the dialog box again, which gives me the opportunity to play “Vocabulary”.

The scenario I’ve described above does cause the behavior I saw. While I’m not 100% sure that that was what happened, it seems likely.