Success audio volume too low

Hi there,
Since the update, I have noticed that the “success” audio file (the one that plays when you finish a round) is very low compared to the text to speech or the “correct” / “incorrect” audio files that play after each sentence.

I tested this on Safari and Firefox (latest versions) on macOS Mojave.

1 Like

You mean the annoying sound that I had to mute because others in my household demanded it?

1 Like

To each his own :man_shrugging:
That sound actually feels very rewarding and is one of my highlights when using Clozemaster.


Thanks for letting us know! The volume should now be fixed. Please let us know if it still seems too low.

@Romanophile you should be able to turn off sound effects via your game settings (gear icon bottom right on the web, top right on mobile) if you prefer.

1 Like

Thanks @mike, I definitely noticed it during my session today. Thank you for that!
It still feels like the sound level is not as high as that of the text-to-speech, so it may need to be cranked up a bit.

In a slightly related note, I think it would be great to have a new sound effect for when you level-up mid-session. The celebration GIF feels a bit too “silent” if you know what I mean. One idea would be to use an 8-bit Super Mario 1UP type sound. This is more of a suggestion / feature request, sorry for the off-topic!

1 Like