No 'Listening' option on Cloze Collections

I created a Cloze Collection
I searched for and added sentences
I am not given the option to choose the ‘Listening’ option
See attached image

However, when I use ‘Random’ then I am given the option to choose ‘Listen’

I purchased ‘Pro’ specifically so I could create collections and hear the text.


Thanks for the post! For the custom collections the text-to-speech is still dependent on your browser, OS, and device. The latest Chrome and Safari tend to have the most voices available and tend to work well so far for most languages, though I haven’t seen too many browsers with Ukrainian TTS options.

We’re still figuring out the economics of making text-to-speech, and therefore the listening option, available for the custom collections regardless of browser/OS/device. In the meantime if there’s a particular collection you’d like the listening option for, please DM me or send us a message via the contact form and we should be able to make something work.

1 Like