Must Use: Rikaichamp

If you are doing japanese, install Rikaichamp.