Keyboard shortcuts not listed; no help in general

I cannot find any help about keyboard shortcuts, despite looking in the following places:
(1) tooltips for the various buttons (play audio, toggle translation, etc.)
(2) the discussion area (here)
(3) the upper right-hand corner, where you can switch to dashboard, profile, languages, settings, and discussions, but not to help
(4) elsewhere on the page (no help link anywhere)

Do such shortcuts exist? Are they different on different platforms? The one I would like the most would be for replaying the audio.

Also, do you plan to add help for the user interface?

1 Like

Yep! Good points, thanks - should make them a bit more obvious / accessible. At the moment they’re listed in the game settings, bottom right while playing.

I see. I would not have expected to see this information there.

1 Like

I see there is now a Help button, which brings up a list of a few shortcuts. I think it would be a good idea to list all the shortcuts there instead of in the settings popup. On the other hand, I can see you would want to display the shortcut list in close proximity to the checkbox to enable or disable them.


I also think this would be the best place for them. Keyboard shortcuts aren’t settings and it isn’t intuitive to go looking for them there.

They could also be listed again under the shortcuts checkbox. Some are already duplicated in both places.


Today I was trying to remember the keyboard shortcut for “play audio” (Ctrl-Space), and disappointed not to see it on the tooltip. I think putting the shortcuts in the tooltip is just as important as having the key function listed. After all, once you know what a key does, you are likely to remember that, but remembering the keyboard shortcuts is not as easy. Having to go to the settings is nonintuitive and takes longer than looking at a tooltip.


Thanks for the feedback! Shortcuts have been added to button tooltips. Please let us know if we missed any.


Thank you!

The tooltip for “play at half-speed” seems to be missing a shortcut. Also, the tooltips for the two buttons at the bottom of the screen beneath an unfilled cloze (“switch sentence to multiple choice”, “single-letter-hint”) end with the bare shortcuts. By contrast, the tooltips for the buttons at the bottom of the screen after the cloze is revealed (“play sentence audio”, etc.) enclose the shortcuts in parentheses, which is clearer and looks better. Finally, there are no tooltips for the red “flag this sentence” button or the “settings” button (though it uses a standard icon). There’s no tooltip for the “help” button, but its label says “Help!”


It would be best if I can customize the shortcut keystrokes.

1 Like

I agree that play at half-speed should be a shortcut!

Also, how do I actually use any of the shortcuts that use the alt key? It seems like they just mess with my browser. I have tried chrome, edge, and firefox.

Have you tried using both the left and the right Alt key?

Could you just do a quick check to see if the shortcuts are enabled in settings (N.B. the settings that can be accessed using the cog-wheel symbol that is only available when actually playing sentences)?

There are two checkboxes that affect the use of the Alt key, one for access to accented characters, the other for enabling the keyboard shortcuts. These are available in the settings menu when you are playing.

When they Shortcut Hotkeys are enabled, they should override the behaviour of the browser. For exemple, I use Microsoft Edge as my browser on Windows 10, and normally Alt-D would move the keyboard focus to the address bar ready for me to type in a new URI. With the keyboard shortcuts enabled, this no longer happens in the Clozemaster window/tab and Alt-D opens the Edit Sentence dialogue box instead.

I’ll also note that I turn off the Accent Shortcuts in settings, as I use the Windows 10 English International keyboard which gives me access to the accented characters that I require for the languages that I study.


Hey All,

I am on my home computer a Windows 11 Computer on Chrome. Now, for the first time, the alt key shortcuts are working! I have no idea why. I will try it on my work computer (W10) and see if I can reproduce the bug.

Thanks for the responses!