Alt Codes for accents adding an automatic á

Instead of using my mouse to add an accent to a word when I’m using English to Spanish, I like to use Alt code. However, when I do that, no matter what Alt code I use, Clozemaster puts an á (aka Alt + 160) before it. So if I hold Alt and press 160, instead of just one á I get two(áá). This makes it a bit annoying. Also if I need an ñ (Alt + 164), it shows up as: áñ.

It’s buried in the game settings, but please try turning the Clozemaster accent shortcuts off.