How Does Ignore All Work?

Does “Ignore All” only apply to the collection I am working in or does it apply to every sentence in my Clozemaster? If it is the latter, I think there is a bug because I have seen multiple words that I know I have hit “Ignore All” for.

Hi and welcome. I’m not too sure where you mean re: Ignore All. Is this on the app or web version? Hear from you soon… Meantime, regards…

Sorry if my original post wasn’t clear.

For example, if I am in the “Fluency Fast Track” collection and select “Ignore All” for the word “tête,” does that Ignore All apply to the Most Common Words collections too?

I am asking because I have selected “Ignore All” for a word (i.e., tête) and see that same word being tested several times after that. I don’t know if it is because Ignore All isn’t working or if it is because I switch between two different collections–Fluency Fast Track and Most Common Words.

Hi. I would imagine it refers only to the collection on which you’re working. I’m doing the Italian course and can’t find the Ignore option so perhaps we don’t have it. Hopefully someone else will know more. Bye

There isn’t an “ignore all” option as far as I am aware; there is an “ignore sentence” option:

As the name suggests, it is not the word that you are ignoring. Clozemaster isn’t about learning specific words but rather about learning words “in context”. Obviously “tête” is a very common word that can pop up in a bunch of different sentences. If you elect to ignore the sentence you should not see it in that sentence, in that collection, again. You may still see it in other sentences in the collection, including some that may be very similar to the one that you’ve ignored. (But not identical. I know that if I try to add a sentence into a custom collection of mine, and the sentence has previously been added, the system will generate an error. In this case, a good error because you do generally want a specific sentence only once per collection.)

However as I said the sentence can appear in multiple collections and as far as I am aware the “Ignore” only works for the one that you ignore it in.

It certainly won’t stop you from seeing the word again.

However you can click on the Manage button for the collection:

Search for all occurrances of the word that you don’t want to see again, and click the check box at the top to select them as shown below:

Then click on the Ignore Sentence button at the top.

You may need to do this more than once since the search page shows only 20 entries at a time and there are 57 occurrances of tête in French Fluency Fast Track, so you will get 3 pages of results. (There will be fewer if you limit the search to only Cloze words, rather than All. It depends on which ones you want to ignore.)


Well, the “Ignore All” option exist for me. Sorry it doesn’t exist for you.

@mike, can you weigh in?

Rather than being sorry it’s considerably more useful if you mention WHERE you see a dialog. In this case that comes up when you click on the IGNORE SENTENCE button that I mentioned earlier.

My original advice still stands; it applies to that collection only. How can I be sure?

  • I created a new collection.
  • I put 5 sentences with the same Cloze word in them, a Cloze which I knew was also in another of my custom collections.
  • When I reviewed the new collection I chose Ignore Sentence, then Ignore All.
  • All of the sentences in the new collection were marked as ignored.
  • The sentences in the original collection which have that Cloze word are NOT marked as ignored.

Bonus fun fact, resetting the new collection did NOT change the Ignored state of the sentences in that collection. However I could select the sentences using the method that I described earlier, and click on the Ignore button to toggle it off.

So in short, it is Ignore All… in that collection.


Thank you @LuciusVorenusX for your time and effort to explain how the CM features work! You are very helpful as always. I use the “ignore” button sometimes. It is a very useful feature. I wanted to ask you how do you have the “explain” box in your example above in “Che stiamo facendo?” I looked at my FFT and other collections I do not have it. Probably did not switched it “on” somewhere?

1 Like

Ah. You have your profile hidden so I can’t see which languages you’re doing at the moment. I know you were doing Italian so you should find it there, but only in FFT, and only for the first 1000 sentences or so. As @Mike explained in this thread:

If you’re doing another language or you’re down the pointy end of FFT in Italian, you may not see it. (It was visible for me because I dropped FFT in favour of theme based custom collections way back when, and have an ocean of FFT questions that are sitting in my review queue. I only occasionally dabble in FFT Italian these days, and not at all in German, which is why I was able to see the ones with the feature more easily.)


Thank you! Makes sense. I missed that ChatGPT explain feature about the first 1,000 sentences and I stopped my FFTs too. Mine are at 3,500 with about the same amount left in my reviews. Will come back later for those. I am doing Italian and I know you are “currently making lots of subject specific collections which you would like eventually release and share…”. I think I would be very interested in those because someone else created them, so the element of surprise would be guaranteed. Thanks again!

1 Like